22nd December 2016

Web Hosting wsl01012, wsl01015, wsl01004, wsl01007

We are aware that there are issues affecting these servers. We are working to get them resolved.

  • Update 12:51 a.m. MST - We are experiencing sporadic load spikes and service interruption on these servers. We are currently investigating these issues.
  • Update 1:07 a.m. MST - We had to reboot wsl01004 as it became unresponsive. This server is currently undergoing a file system check and will be available shortly. The load on wsl01012, wsl01015 and wsl01007 normalized. We keep monitoring these servers.
  • Update 1:14 a.m. MST - wsl01004 is online and available for use once again.