29th March 2017

Web Hosting wsl02020

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 7:30 a.m. MDT: The server became unresponsive and is being rebooted to restore service. It is currently undergoing a file system integrity check.
  • Update 7:39 a.m. MDT: The server is online and available for use.