24th July 2017

Web Hosting wsl00025

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ Mon Jul 24 08:42:04 MDT 2017 - This server became non responsive and is being rebooted to restore service.
  • Update @ Mon Jul 24 09:53:10 MDT 2017 - A file sytem integrity check is currently running on this server.
  • Update @ Mon Jul 24 10:29:23 MDT 2017 - This server is now up and available for use.