6th May 2019

wsl00018

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Mon May 6 00:05:01 MDT 2019: The server became unresponsive and has been rebooted to restore service. It is currently undergoing a file system integrity check and will be available shortly.

Update @ Mon May 6 00:32:14 MDT 2019: The file system check is at 75% complete.

Update @ Mon May 6 00:52:16 MDT 2019: The server is online and available for use.