24th June 2019

Planned Security Maintenance, scheduled 1 month ago

Title: Planned Security Maintenance
Date: Tuesday June 25, 2019
Start time: 12 AM MDT
End time: 5 AM MDT
Duration: 10-15 minutes per server


We will be taking the following servers down to perform security maintenance. This should take no longer than 10-15 minutes per server to complete.


sl-508-1, sl-508-2, sl-508-4, sl-508-5

sl-508-6, sl-508-7, sl-508-8, sl-508-9

sl-508-11, sl-508-12, sl-508-13, sl-508-14

sl-wp-508-15, sl-508-16, sl-508-17, sl-508-18

sl-508-19, sl-508-20


wsl00010, wsl00022, wsl00023, wsl00027

wsl00008, wsl00009, wsl00018, wsl00029

wsl00001, wsl00006, wsl00013, wsl00020

wsl00003, wsl00005, wsl00012, wsl00014

wsl00025, wsl00004, wsl00011, wsl00017

wsl00028


Update @ Tue Jun 25 05:32:19 MDT 2019: All servers except for wsl00011, wsl00028, wsl00004 and wsl00017 are online and available for use. We have experienced an unexpected issue with the hardware that hosts these four servers and are currently working to resolve it.

Update @ Tue Jun 25 05:56:47 MDT 2019: The problem has been resolved and all servers are up and running once again.