2nd September 2019

Shared Hosting sl-507-11.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Mon Sep 2 06:13:10 MDT 2019: The server became unresponsive and has been rebooted to restore service. It is currently performing a file system integrity check and will be available shortly.

Update @ Mon Sep 2 06:32:35 MDT 2019: The file system check is still underway, it is currently at 23% complete.

Update @ Mon Sep 2 07:32:43 MDT 2019: The server is online and all services are available once again.