15th January 2020

Shared Hosting wsl00015

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Wed Jan 15 1:43:14 MST 2020: The server became unresponsive and has been rebooted to restore service. It is now online and available for use once again and we are closely monitoring it.

Update @ Wed Jan 15 03:58:44 MST 2020: The server became unresponsive once again, we are investigating this issue.

Update @ Wed Jan 15 05:37:00 MST 2020: We have experienced a hardware failure and are currently working with the datacenter techs to resolve it

Update @ Wed Jan 15 10:34:22 MST 2020: This server is up and available for use.