19th May 2020

Planned Server Maintenance - sl-507-1.slc.westdc.net, scheduled 5 days ago

Title: Planned Server Maintenance
Date: May/20/2020
Start time: 12 AM MDT
End time: 6 AM MDT
Duration: 5-6 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the sl-507-1.slc.westdc.net server.

This maintenance window will start on May 20th, 2020 between the hours of 12 a.m. - 6 a.m. MDT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Wed May 20 05:44:33 MDT 2020 - We have experienced an unexpected problem and will have to extend the maintenance window until 8AM MDT.

Update @ Wed May 20 07:27:48 MDT 2020 - The maintenance has been successfully completed.