11th February 2021

Web Hosting Scheduled Maintenance Notification

Scheduled Maintenance Notification

Start Time: 04:00 UTC 12/02/2021

End Time: 06:00 UTC 12/02/2021

A period of emergency maintenance has been scheduled to allow our network team in our Salt Lake City datacentre to enact a critical change.

During this time, it's expected that access to some client systems and within this datacentre may be impacted for approximately 10-15 minutes whilst the affected device fails over to its partner.

We apologise for any inconvenience caused.

Please be aware our support staff are available 24/7 if you wish to contact us for further information.

UPDATE @06:19: The maintenance is going on. We will post updates as they are available.

UPDATE @07:28 GMT: This maintenance is still ongoing at this time. We will post updates as they are available.

UPDATE @08:00 GMT: Our teams have completed this maintenance successfully. All affected services are now available.