4th June 2021

sl-508-8.slc.westdc.net Unreachable

Affected Services: Services hosted in sl-508-8.slc.westdc.net

Start Time: 00:10 BST

We are aware of the problem on sl-508-8.slc.westdc.net server, currently accessing and managing customer websites. Our engineers are working to resolve this as a matter of urgency.

UPDATE: This server was recovered at 16:50 BST. Technical teams are continuing to recover MySQL InnoDB Engine. Sites utilizing this service will remain read-only and present errors until the service is fully recovered.

UPDATE: As of 20:00 BST, technical teams had restored the MySQL InnoDB Engine and there were no outstanding issues impacting the server.

We apologize for any inconvenience this may have caused.