9th October 2021

Dedicated Servers/VPS SLC-F Unavailable

Title: SLC-F cloud Unavailable

Date: 09/10/2021

Starting Time: 13:20 MDT

We are aware of an issue impacting hosting services on the location SLC-F. Technical teams have been engaged to resolve this as soon as possible and we apologise for any inconvenience which you may be experiencing.

UPDATE - 15:11 MDT Our technical teams have identified the issue and are working to resolve the problem as quickly as possible. Thank you for your patience

UPDATE - 16:27 MDT Our technical team continuing working to resolve the problem. Thank you for your patience and understanding.

UPDATE - 20:22 MDT We are monitoring and have initiated measures to restore services. We will be continuing to monitor to ensure stability.

UPDATE - 20:22 MDT Our technical teams have completed the investigation and all services are resumed to fully operational. We are monitoring the state, Oct, 20:22BST. We apologize for any inconvenience this may have caused.

UPDATE - 21:31 MDT The issue has been resolved