22nd December 2016

Shared Hosting wsl01004, wsl01007, wsl01014, wsl01012

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 13:15 MST - These servers are available for use but are experiencing periodic performance degredation. We continuing to investigate the cause.
  • Update 14:57 MST - We have found the cause of poor performance on these servers and load levels are at normal levels.
  • Update Fri Dec 23 00:05:18 MST 2016: The problem is back and we are investigating it.
  • Update Fri Dec 23 00:28:35 MST 2016: We were able to define a faulty hardware (RAM) and are replacing it now.
  • Update Fri Dec 23 00:54:07 MST 2016: The maintenance has been completed and servers are booting up back. They are running a filesystemcheck procedure thus it is going to take some time (1-2 hours) till they become online.
  • Update Fri Dec 23 01:13:31 MST 2016: All services are back online and running fine.
  • Update Sat Dec 24 08:28:15 MST 2016: These servers are going down for emergency maintenance to correct another RAM problem
  • Update Sat Dec 24 09:23:12 MST 2016: All services are back online and running fine.