24th December 2016

wsl00003

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update Sat Dec 24 10:36:07 MST 2016: The server was unresponsive and had to be rebooted. This is running a filesystemcheck currently and will be back online once this is completed.

  • Update Sat Dec 24 10:52:44 MST 2016: All services are back online and running fine.