28th December 2016

Web Hosting wsl00025

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 1:25 a.m. MST - The server became unresponsive and is being rebooted to restore service.

  • Update 1:33 a.m. MST - Upon reboot, a file system integrity check has been initiated. This check typically takes 20-30 minutes to complete.

  • Update 2:00 a.m. MST - The file system check is still running, unfortunately we don't have any ETA at the moment.

  • Update 2:37 a.m. MST - The file system check is still running.

  • Update 2:54 a.m. MST - The server is online and available for use.