28th December 2016

Web Hosting wsl06008

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 12:00 a.m. MST - We have experienced an unexpected hardware issue with the RAID controller and had to reboot this server.
  • Update 12:15 a.m. MST - The server is online and available for use.