8th January 2017

Shared Hosting wsl01019

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 12:27 MST - This server became non responsive and is being rebooted to restore service.
  • Update 12:48 MST - Upon rebooting this server a filesystem integrity check has been initialized.
  • Update 13:12 MST - The filesystem integrity check is 67.6% complete.
  • Update 13:28 MST - The filesystem integrity check is now complete and this server is up and available for use.