14th January 2017

Shared Hosting wsl02016

We are aware that there are issues affecting this server. We are working to get them resolved. The server was experiencing extreme high load and has been rebooted. It is currently performing an automatic file system check.

  • Update 10:37 AM MST: The file system check is currently at 26%
  • Update 11:54 AM MST: The server is back online.