20th January 2017

Shared Hosting sl-508-2.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update Fri Jan 20 08:59:07 MST 2017: The server is checking filesystem quotas and is almost back online upon reboot. This had to be rebooted as it was unavailable due to a highload spike.
  • Update Fri Jan 20 09:30:48 MST 2017: The server is back online. There is a DDOS attack against wp-login.php on the server. We have temporarily blocked access to this script and will remove it once the DDOS subsides.