21st January 2017

Shared Hosting sl-508-3.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ Sat Jan 21 05:59:02 MST 2017 - The server was unresponsive and rebooted to restore service. It is currently performing a Filesystem Integrity check on boot.
  • Update @ Sat Jan 21 06:44:45 MST 2017 - The Filesystem Integrity check is complete and the server is checking Disk Quotas on boot.
  • Update @ Sat Jan 21 06:57:43 MST 2017 - All services on the server have been restored.
  • Update @ Sat Jan 21 07:12:02 MST 2017 - Wordpress installations were being attacked on the server and we have blocked the attack.