29th January 2017

Shared Hosting wsl00004

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update at Sun Jan 29 17:29:51 MST 2017 - The server became unresponsive and was rebooted to restore service. The server is currently booting.
  • Update at Sun Jan 29 18:02:00 MST 2017 - The server is back online.