19th February 2017

Shared Hosting wsl01005

We are aware that there are issues affecting this server. We are working to get them resolved.

Update Sun Feb 19 10:53:43 MST 2017: The server has been rebooted due to being unresponsive. It is running a filesystem integrity check currently.

Update Sun Feb 19 11:06:12 MST 2017: The server is back online and running fine upon the high load spike.