27th February 2017

Shared Hosting wsl06018

This server is undergoing emergency maintenance and will be available again as soon as possible.

  • Update Mon Feb 27 04:00:30 MST 2017: The server is experiencing RAID related problems and currently is running a filesystemcheck.

  • Update Mon Feb 27 05:38:06 MST 2017: The server is back online however RAID rebuild process is running still and is at 38%. If the rebuild fails we will have to migrate the content to another server which can require an additional downtime.

  • Update Mon Feb 27 08:24:52 MST 2017: The RAID has been rebuilt successfully. All services should be up and running fine.