11th March 2017

Shared Hosting sl-507-15.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

  • update @ Sat Mar 11 08:11:52 MST 2017 - The server was unresponsive and is rebooting to restore service.

  • update @ Sat Mar 11 08:14:11 MST 2017 - The server is performing a filesystem integrity check and is currently at 5%.

  • update @ Sat Mar 11 08:27:59 MST 2017 - The filesystem integrity check is currently 60% complete.

  • update @ Sat Mar 11 08:55:23 MST 2017 - The system is now operational.