12th March 2017

Shared Hosting wsl00027

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ Sun Mar 12 15:23:50 MDT 2017 - The server was unresponsive and was rebooted to restore service. The server is currently running a Filesystem Integrity Check.

  • Update @ Sun Mar 12 16:29:33 MDT 2017 - The Filesystem Integrity Check is 26% complete.

  • Update @ Sun Mar 12 17:38:10 MDT 2017 - The Filesystem Integrity Check is 46% complete.

  • Update @ Sun Mar 12 18:29:47 MDT 2017 - The Filesystem Integrity Check is 60% complete.

  • Update @ Sun Mar 12 19:26:45 MDT 2017 - The Filesystem Integrity Check is 89% complete.

  • Update @ Sun Mar 12 20:40:33 MDT 2017 - The server is back online, but under high load.