1st April 2017

Shared Hosting wsl02010

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update Sat Apr 1 12:13:13 MDT 2017: The server is down still. We were able to identify RAID/HDDs related issue and are working in this to fix it.
  • Update Sat Apr 1 13:19:18 MDT 2017: The server is online now upon successful RAID maintenance.