3rd April 2017

Shared Hosting wsl00025

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Mon Apr 3 17:53:31 MDT 2017 - The server was unresponsive and rebooted to restore service. The server is currently booting up.

Update @ Mon Apr 3 18:01:29 MDT 2017 - The server is back online.

Update @ Mon Apr 3 20:11:12 MDT 2017 - We noticed some services did not start with the server and are looking into the issue.

Update @ Mon Apr 3 20:52:46 MDT 2017 - The server is back online and services have started.