19th April 2017

Shared Hosting wsl00005

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ Tue Apr 18 20:06:16 MDT 2017 - The server was under high load and was rebooted to restore service. Upon reboot the server required a filesystem integrity check which is currently at 2%.

  • Update @ Tue Apr 18 20:26:07 MDT 2017 - The filesystem integrity check is currently at 57%.

  • Update @ Tue Apr 18 20:48:00 MDT 2017 - The server is back online.