25th April 2017

Shared Hosting sl-508-6

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 9:57 MDT - This server is being rebooted to restore service.
  • Update 9:59 MDT - Upon rebooting this server a filesystem integrity check was initiated. This check is 24% complete.
  • Update 13:37 MDT - This server is up and available for use.