28th April 2017

Web Hosting wsl00005

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update 13:49 MDT - This server is being rebooted to restore service.
  • Update 13:49 MDT - This server is up and available for use.
  • Update 14:51 MDT - This server is again experiencing performance degradation.
  • Update 14:58 MDT - This server became non responsive and is being rebooted to restore service.
  • Update 15:09 MDT - This server is up and available for use. We will continue to monitor it's condition.
  • Update 14:06 MDT - Load has settled on this server and have been at normal levels for the past 40 min.