12th May 2017

Shared Hosting sl-507-13.slc.westdc.net

This server has been rebooted during scheduled Maintenance to facilitate an upgrade. Currently the server is performing a Routine Filesystem Integrity check on boot.

  • Update @ Wed May 10 22:26:43 MDT 2017 - The Filesystem Integrity Check is 25% complete.

  • Update @ Wed May 10 23:29:47 MDT 2017 - We are investigating an issue with the MySQL server upgrade.

  • Update @ Wed May 11 01:23:40 MDT 2017 - MySQL service is back online and is running fine.

  • Update @ Wed May 12 01:23:40 MDT 2017 - In order to finish the maintenance and prevent possible errors we are re-importing some databases. This is going to take about an hour and during this period some of them will be readonly or unavailable.

  • Update @ Wed May 12 02:07:40 MDT 2017 - All databases are back online and are available for use.