12th June 2017

Shared Hosting wsl02010

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ 11:17 p.m. MDT - The file system on this server became read-only, the server is being rebooted to restore service.
  • Update @ 11:21 p.m. MDT - The server is undergoing a file system check, it is currently at 5%.
  • Update @ 11:41 p.m. MDT - The file system check is at 51%.
  • Update @ 12:02 a.m. MDT - The server is online and available for use.