20th June 2017

Shared Hosting wsl02010

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ Sun Jun 18 12:22:43 MDT 2017 - The file system on this server became read-only, the server is being rebooted to restore service.

  • Update @ Sun Jun 18 12:56:22 MDT 2017 - Service has been restored.

  • Update @ Sun Jun 19 03:22:43 MDT 2017 - The issue has re-occured. We are working on this and replacing failed hard drive.

  • Update @ Sun Jun 19 04:00 MDT 2017 - The services is running fine. The drive replacement is in progress which should not affect functionality.

  • Update @ Mon Jun 19 07:15 MDT 2017 - The maintenance has been completed and all systems are working as expected now.

  • Update @ Tue Jun 20 03:06 MDT 2017 - The server has gone read-only again and we are investigating this.

  • Update @ Tue Jun 20 03:48 MDT 2017 - The server has gone down and requires a filesystem check. We are performing it currently.

  • Update @ Tue Jun 20 04:52 MDT 2017 - The filesystemcheck is running still. It was restarted and is at 20% now.

  • Update @ Tue Jun 20 08:05 MDT 2017 - The maintenance has been completed and the server is running fine. We are monitoring it closely.