24th June 2017

Shared Hosting wsl02010

The filesystem has gone read only. We are currently diagnosing the issue that is causing this to happen repeatedly.

Update @ Sat Jun 24 10:05:11 MDT 2017: The server is currently up, we are working on diagnosing the issue to permanently resolve it.

Update @ Sat Jun 24 21:13:03 MDT 2017: We are shutting the server down to preform some hardware maintenance. It will be available as soon as possible. We will update the post when service is restored.

Update @ Sat Jun 24 21:50:24 MDT 2017: The server is up and available for use.