17th July 2017

Web Hosting wsl00014

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update - Mon Jul 17 15:44:06 MDT 2017 - This server became non responsive and is being rebooted to restore service.
  • Update - Mon Jul 17 15:55:21 MDT 2017 - Upon rebooting this server a filesystem integrity check was forced.
  • UPdate - Mon Jul 17 16:19:12 MDT 2017 - This server is up and available for use.