19th July 2017

Basekit Cluster Maintenance, scheduled 6 years ago

Title: Basekit (Website Builder) Cluster Maintenance

Date: Thursday, July 20th, 2017

Start time: 1am MDT

End time: 2am MDT

Duration: 1 Hour

Event type: Planned Event

We will be preforming scheduled maintenance on the Basekit (Website Builder) cluster starting at 1 a.m. MDT. Downtime is not expected to exceed an hour. We appreciate your patience during this time.

  • Update Thu Jul 20 01:14:21 MDT 2017: We have started the maintenance.

  • Update Thu Jul 20 01:28:55 MDT 2017: The maintenance has been completed successfully and all services are running fine.