22nd July 2017

Web Hosting Initial Outage wsl01005

We are aware that there are issues affecting this server. We are working to get them resolved.

-Update Sat Jul 22 16:02:40 MDT 2017: The server became unresponsive and had been rebooted. It is running a filesystemcheck currently to ensure filesystem's integrity.

  • Update Sat Jul 22 16:12:57 MDT 2017: The FSCK has been finished. Server is back online and running fine.