23rd July 2017

Shared Hosting Initial Outage wsl06001

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update Sun Jul 23 10:43:58 MDT 2017: We are trying to get this server online however we have difficulties connecting remote interface to it.
  • Update Sun Jul 23 11:13:13 MDT 2017: The server is back online. It experienced a filesystem error. The server was rebooted and a filesystemcheck was performed. Now the services are running fine.