21st August 2017

Web Hosting wsl00001

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Mon Aug 21 10:11:59 MDT 2017: The server became non responsive and was rebooted to restore service. Upon reboot an automatic file system check has initiated and is currently in progress.

Update @ Mon Aug 21 10:55:02 MDT 2017: The server is up and available.