26th August 2017

Shared Hosting wsl02017

We are aware that there are issues affecting this server. We are working to get them resolved.

Update Fri Aug 25 20:23 MDT 2017: The server is being rebooted.

Update Fri Aug 25 20:36 MDT 2017: Server is undergoing automatic file system check.

Update Fri Aug 25 20:50 MDT 2017: File system check is at 43%

Update Fri Aug 25 21:00 MDT 2017: The file system check is complete and the server is now back online.