12th September 2017

Shared Hosting Initial Outage wsl06018

A filesystem on the server became read-only while we were running a RAID maintenance. This should have not cause the downtime though. We are working to get this resolved.

  • Update Tue Sep 12 01:58:42 MDT 2017: The server is back online and all services are running fine. RAID is being rebuilt.

  • Update Tue Sep 12 02:06:42 MDT 2017: The issue has re-occurred and we are investigating it now.

  • Update Tue Sep 12 03:00:22 MDT 2017: On a reboot the server requested a filesystem check. We are running it currently. Once this is complete the server will be booted into OS.

  • Update Tue Sep 12 04:58:11 MDT 2017: The filesystem check is at 21.8% currently.

  • Update Tue Sep 12 04:38:38 MDT 2017: The check has been completed and the server is back online. We are monitoring it closely.