20th September 2017

Planned Event - wsl00001, wsl00006, wsl00013, wsl00020 and whtest3, scheduled 6 years ago

Title: Hardware Maintenance on wsl00001, wsl00006, wsl00013, wsl00020 and whtest3 Date: Thursday, September 21th, 2017
Start time: 1:00 AM MDT
End time: 3:00 AM MDT
Duration: 2 hours
Event type: Planned Event

During this maintenance window, we will be addressing hardware related issues on these servers.

If you have any questions or concerns, please contact our support team.

Update @ Thu Sep 21 03:13:15 MDT 2017: The hardware maintenance has been successfully completed. However, upon reboot these servers initiated file system integrity checks. wsl00001 is already online and available for use, the other three servers are still performing the checks and will be available shortly.

Update @ Thu Sep 21 04:00:27 MDT 2017: All these servers except for wsl00020 are available. wsl00020 is still performing the file system check, it's currently at 65%.

Update @ Thu Sep 21 04:25:59 MDT 2017: wsl00020 is online and available for use once again.