4th October 2017

Shared Hosting wsl01009

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ Wed, Oct, 4 00:01 MDT 2017: The server has been rebooted and is undergoing automatic file system check. File system check is at 72%
  • Update @ Wed, Oct, 4 00:13 MDT 2017: The server is currently up and available.