9th October 2017

Shared Hosting Emergency Maintenance wsl02010

This server is undergoing emergency maintenance due to read only filesystrem and will be available again as soon as possible.

  • Update Mon Oct 9 23:40:19 MDT 2017: The server has been rebooted and running fine. We are looking forward for migrating it to the new hardware.
  • Update Tue Oct 10 01:05:37 MDT 2017: The server is being rebooted again to perform a filesystem check.
  • Update Tue Oct 10 02:41:43 MDT 2017: The filesystemcheck has been performed and the server is back online. We also prepared a new platform for the migration and ate synchronizing the data currently. The process can take up to 1 day due to big amount of data. During this period server can be briefly unavailable which will be indicated on the status page.
  • Update Tue Oct 10 04:52:52 MDT 2017: We are proceeding to the final synchronization stage during which all services on the server will be down. We expect this to take an hour.
  • Update Tue Oct 10 07:20:49 MDT 2017: The maintenance has been completed and everything is working fine now.