9th December 2017

Shared Hosting wsl06017

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update Sat Dec 9 09:17:01 MST 2017: The server is back online and running fine. A chassis swap has been performed in order to resolve the hardware failure which occurred.

  • Update Sat Dec 9 10:43:53 MST 2017: We are rebooting the server to finish necessary reconfigurations.

  • Update Sat Dec 9 11:00 MST 2017: The server is back online and working fine. No further service disruptions is expected.