29th July 2016

Shared Hosting wsl03023

We are aware that there are issues affecting this server/service. We are working to get them resolved.

Update 7:08 a.m. MDT - We are experiencing a hardware issue with this server. Our data center techs are looking into this matter.

Update 12:27:34 MDT - The original chassis suffered a hardware failure and the drives and raid card were moved to a different chassis. The server is back online.