7th August 2016

Shared Hosting wsl02007

We are aware that there are issues affecting this server/service. We are working to get them resolved.

Update Sun Aug 7 00:55:54 MDT 2016: The server is back online upon a reboot. This will require a maintenance shortly to prevent the issue in further.

Update Tue Aug 9 01:05:43 MDT 2016: The server is going down for emergency maintenance and should be available back in 2 hours.

Update Tue Aug 9 03:53:48 MDT 2016: The server is back online and available for use.