19th April 2018

Shared Hosting sl-507-9.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Thu Apr 19 02:15:15 MDT 2018: The server became unresponsive due to a kernel panic and is being rebooted to restore service.

Update @ Thu Apr 19 02:18:05 MDT 2018: The server is online and available for use.

Update @ Thu Apr 19 02:26:57 MDT 2018: We are still investigating this issue. The server is being rebooted once again to run additional hardware checks.

Update @ Thu Apr 19 02:52:41 MDT 2018: The server is online once again.