19th April 2018

Shared Hosting Emergency Maintenance - sl-507-9.slc.westdc.net

Title: Emergency Maintenance

Date: April 20, 2018

Start time: 12 AM MDT

End time: 2 AM MDT

Expected Downtime: 15-20 minutes

To provide you with the most reliable and robust hosting environment available, we will be replacing the failing hardware to resolve unexpected server crashes. This emergency maintenance will impact all services on sl-507-9.slc.westdc.net for 15-20 minutes while the hardware is being replaced.

If you have any questions or concerns, please contact our support team.

Update @ Fri Apr 20 12:45:21 MDT 2018 - The maintenance is now under way.

Update @ Fri Apr 20 01:21:18 MDT 2018 - We are still working on this, unfortunately it takes longer than expected. Thank you for your patience.

Update Fri Apr 20 03:04:49 MDT 2018 - The maintenance has successfully completed. The server is online and available for use.