23rd May 2018

Emergency Maintenance, scheduled 5 years ago

Title: Emergency Maintenance

Date: May 23, 2018

Start time: 11 PM MDT

End time: 5 AM MDT
Duration: 6 Hours

To provide you with the most reliable and robust hosting environment available, we will be rebooting several managed servers to apply security patches. Estimated downtime for each server will be 20 minutes.

We appreciate your cooperation as we continue our efforts to provide you with the best hosting environment available.

If you have any questions or concerns, please contact our support team.

  • Update Wed May 23 23:43:54 MDT 2018: wsl06014 server is going down for a reboot.
  • Update Thu May 24 00:04:30 MDT 2018: The wsl06014 is back online. wsl01029 server is going down for a reboot now.
  • Update Thu May 24 00:09:37 MDT 2018: wsl00023 wsl00010 wsl00027 wsl00022 are going down for a reboot now.
  • Update Thu May 24 00:22:13 MDT 2018: wsl00023 wsl00010 wsl00027 wsl00022 wsl01029 are back online. wsl01029 wsl00013 wsl00020 wsl00001 are going down for a reboot now.
  • Updtae Thu May 24 01:10:46 MDT 2018: The maintenance is completed. All servers are online and running fine.