28th September 2018

Shared Hosting wsl01005

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Fri Sep 28 06:03:23 MDT 2018: The server became unresponsive and is being rebooted to restore services.

Update @ Fri Sep 28 06:45:00 MDT 2018: Upon reboot, the server initiated a file system integrity check. It is currently underway and may take 30-60 minutes to complete.

Update @ Fri Sep 28 06:56:16 MDT 2018: The server is online and available for use once again.